Vigor 2860 ADSL/VDSL Series – Technical Specification (UK Hardware Spec.)
- Physical Interfaces:
- LAN Ports (Switch)
- 6 X Gigabit Ethernet (1000Mb/s) Ports
- WAN Ports:
- WAN1 : ADSL/VDSL, RJ11
- WAN2 : Gigabit Ethernet (1000Mb/s) Ethernet for load balance and WAN failover
- WAN3 : USB 2.0 Port for 3G/4G Modem or Printer
- WAN4 : USB 2.0 Port for 3G/4G Modem or Printer
- Phone Ports : 2 x BT Type sockets. FXS type (V2860Vac only)
- Line Port : For POTS/PSTN voice line connection (V2860Vac only)
- LAN Ports (Switch)
- Performance:
- Firewall: Up to 300Mb/s max
- IPSec VPN: Up to 50Mb/s max
- ADSL Compatibility:
- ANSI T1.413 Issue2
- ITU-T G.992.1 G.dmt (ADSL)
- ITU-T G.992.2 G.lite
- ITU-T G.992.3 ADSL2
- ITU-T G.992.5 ADSL2+
- Annex L (READSL)
- Annex A
- Annex M
- ANFP Issue 3 Compliant/Certified (for Annex A & Annex M)
- DSL Forum : TR-048/67 & TR-100
- VDSL Compatibility:
- BT Infinity Option 1 & Option 2 Compatible
- BT SIN 498 MCT Approved
- Support for G.INP & Vectoring
- ITU-T VDSL2 G.993.2
- ITU-T G.993.1, G.997.1
- Band Plan: G.998, G.997
- Annex A, Annex B, Annex C
- VDSL2 Profile: 8a, 8b, 8c, 8d, 12a, 12b, 17a, 30a
- OLR, UPBO, DPBO Supported
- US0 Supported
- Loop Diagnostic Mode
- DSL Forum WT-114
- Load Balance/Failover Features:
- Outbound Policy-Based Load-Balance to direct traffic via:
- NAT or Routing
- WAN Interface
- LAN Interface
- Specific LAN Gateway
- VPN Tunnel
- IP-Based or Session-Based Load Balance modes NEW!
- WAN Connection Fail-over
- BoD (Bandwidth on Demand)
- WAN1 PPPoE/PPPoA Fallback account, used if the primary details are unable to establish a working connection NEW!
- Configurable Load-Balance pool, specify WAN interfaces to load balance
- WAN Budget
- Outbound Policy-Based Load-Balance to direct traffic via:
- Vigor 2860 ATM Protocols (DSL):
- RFC-2684/RFC-1483 Multiple Protocol over AAL5
- RFC-2516 PPP over Ethernet
- RFC-2364 PPP over AAL5
- PPPoE pass through LAN/WLAN
- PPPoE/PPPoA Relay
- Transparent bridge for MPoA
- Multiple PVC support for Triple Play Applications (up to 8 simultaneous)
- Support for RFC4638 for MTU up to 1500
- Wireless LAN Features (‘n’ ‘n-plus’ and ‘ac’ Models Only):
- 802.11n Compatible with backward support for 802.11b/g
- 802.11a ( Vigor 2860n-plus & 2860ac only)
- 802.11ac (Vigor 2860ac only)
- Simultaneous Dual Band (2.4Ghz/5Ghz) (Vigor 2860n-plus & 2860ac only)
- Multiple SSID : Create up to 4 virtual wireless LANs (independent or joined)
- Packet Aggregation and Channel Bonding
- Optional Higher Gain or directional aerials available – Click Here.
- Active Client list in Web Interface
- Wireless LAN Isolation (from VLAN groups and wired Ethernet interfaces)
- 64/128-bit WEP Encryption
- WPA/WPA2 Encryption
- Switchable Hidden SSID
- Restricted access list for clients (by MAC address)
- Time Scheduling (WLAN radio can be disabled at certain times of day)
- Time Scheduling for individual SSIDs NEW!
- Access Point Discovery
- WDS (Wireless Distribution system) for WLAN Bridging and Repeating
- 802.1x Radius Authentication
- Wireless VLAN
- Wireless Rate-Control
- Automatic Power Management
- 802.11e WMM (Wi-Fi Multimedia)
- Station Control, limit wireless client access time per day
- Airtime Fairness NEW!
- Band Steering NEW!
- Wireless WAN mode for WAN2, switchable with Ethernet (Wireless models only) NEW!
- VoIP Features (Vigor 2860Vac only):
- Protocols: SIP, RTP / RTCP
- 12 SIP Registrar Accounts (for up to 12 VoIP providers)
- Line port for PSTN Passthrough (integrates POTS line)
- Auto-fallback to PSTN under power/Internet failure
- G.168 Line Echo-cancellation
- Automatic Gain Control
- Jitter Buffer ( 125ms )
- Voice Codecs:
- G.711 A / Law
- G.723.1
- G.726
- G.729 A / B
- VAD / CNG
- Tone Generation: DTMF , Dial , Busy , Ring Back , Call Progress
- DTMF Transmission: In Band / Out Band ( RFC-2833 ) / SIP info
- FAX / Modem Support G.711 Pass-through
- T.38 for FAX
- Supplemental Services:
- Caller ID
- Call Hold / Retrieve
- Call Waiting
- Call Waiting with Caller ID
- Call Transfer
- Call Forwarding ( Always , On Busy and On No Answer )
- DND (Do not Disturb)
- Call Barring ( Incoming / Outgoing )
- MWI ( Message Waiting Indicator ) ( RFC-3842 )
- Hotline (Dial preset number when handset lifted)
- WAN Protocols (Ethernet):
- DHCP Client
- Static IP
- PPPoE
- PPTP
- BPA
- Firewall & Security Features:
- CSM (Content Security Management):
- URL Keyword Filtering – Whitelist or Blacklist specific sites or keywords in URLs
- Block Web sites by category (e.g. Adult, Gambling etc. Subject to subscription)
- Prevent accessing of web sites by using their direct IP address (thus URLs only)
- Blocking automatic download of Java applets and ActiveX controls
- Blocking of web site cookies
- Block http downloads of file types :
- Binary Executable : .EXE / .COM / .BAT / .SCR / .PIF
- Compressed : .ZIP / .SIT / .ARC / .CAB/. ARJ / .RAR
- Multimedia : .MOV / .MP3 / .MPEG / .MPG / .WMV / .WAV / .RAM / .RA / .RM / .AVI / .AU
- Time Schedules for enabling/disabling the restrictions
- Block popular P2P (Peer-to-Peer) file sharing programs
- Block Instant Messaging programs (e.g. IRC, Skype/Yahoo Messenger etc.)
- DNS Filter: Use DNS to enforce categorisation
- Web Portal
- Multi-NAT (32 WAN IPs per WAN1 & WAN2)
- DMZ Host
- DMZ Port (via LAN port P1, switchable)
- 40 Port Redirection rules
- 40 Open Port rules (10 port ranges per rule)
- Policy-Based Firewall
- MAC Address Filter
- SPI ( Stateful Packet Inspection ) with new FlowTrack Mechanism
- DoS / DDoS Protection
- IP Address Anti-spoofing
- E-Mail Alert and Logging via Syslog
- Bind IP to MAC Address
- User Management:
- Up to 200 Profiles
- Supports external authentication via LDAP or RADIUS
- Per User Bandwidth and Time Quota
- Schedule Control to delete or disable account automatically
- CSM (Content Security Management):
- Bandwidth Management:
- Quality of Service (QoS – For devices in the NAT subnet according to source or destination IP)
- Guaranteed Bandwidth for VoIP
- Class-based Bandwidth Guarantee by User-Defined Traffic Categories
- Layer 2&3 (802.1p & TOS/DCSP)
- DiffServ Code Point Classifying
- 4-level Priority for each Direction (Inbound / Outbound)
- Bandwidth Borrowed
- App QoS: Classify traffic by Application NEW!
- Temporary (5 minute) Quick Blocking of any LAN Client
- Bandwidth Limit (Shared or individual limit)
- Smart Bandwidth Limitation (Triggered by Traffic / Session)
- Session Limit
- Quality of Service (QoS – For devices in the NAT subnet according to source or destination IP)
- Network/Router Management:
- Web-Based User Interface (HTTP / HTTPS)
- CLI ( Command Line Interface ) / Telnet / SSH
- Web Console: Access CLI through Web Interface
- Administration Access Control
- Brute Force Protection NEW!
- Configuration Backup / Restore
- Configuration Import from Vigor 2820, Vigor 2830 & Vigor 2850
- Built-in Diagnostic Function
- Firmware Upgrade via Web Interface, TFTP, FTP
- Logging via Syslog
- Supports SmartMonitor (up to 50 IPs monitored)
- SNMP v3 Management with MIB-II
- TR-069
- TR-104
- Access Point Management: Centrally Manage up to 20 DrayTek VigorAPs
- Switch Management: Centrallly Manage up to 10 DrayTek VigorSwitches NEW!
- VPN Facilities:
- Up to 32 Concurrent VPN Tunnels (incoming or outgoing)
- Tunnelling Protocols:
- PPTP
- IPSec
- L2TP
- L2TP over IPSec
- DrayTek SSL
- GRE NEW!
- IPSec Main and Agressive modes
- IKE Phase 1 DiffieHelman Groups 1,2,5 & 14
- IKE Phase 2 DiffieHelman Groups 1,2,5 & 14 (will match phase 1 selection)
- Encryption : MPPE, DES / 3DES (168bits) and Hardware-Based AES (128/192/256bits)
- Authentication : Hardware-Based MD5, SHA-1 and SHA-256 (f/w 3.8.3 and later)
- IKE Authentication : Pre-shared Key or X.509 Digital Signature
- SSL VPN for teleworkers – Up to 16 simultaneous users. Proxy or tunnel
- LAN-to-LAN & Teleworker-to-LAN connectivity
- DHCP over IPSec
- NAT-Traversal ( NAT-T )
- Dead Peer Detection (DPD)
- VPN Pass-Through
- MOTP (Mobile One Time Password) for two factor authentication (2FA)
- Virtual IP Mapping, map a remote IP subnet/range to another range to resolve IP subnet/range conflicts
- Port forwarding (Port Redirection, Open Ports) to remote clients connected via an IPsec LAN to LAN VPN NEW!
- Network Features:
- Port-Based VLAN (Inclusive/Exclusive Groups)
- 802.1q VLAN Tagging
- Port Mirroring
- 802.1X Port Authentication
- Multi Subnet DHCP Servers with DHCP Relay
- Custom DHCP Option support
- Dynamic DNS
- DNSSEC support NEW!
- DNS Transparent Proxy
- DNS Caching
- LAN DNS (supports CNAME)
- NTP Client (Synchronise Router Time)
- Call Scheduling (Enable/Trigger Internet Access by Time)
- RADIUS Client
- LDAP Client
- TACACS+ Client
- High Availability NEW!
- Internal RADIUS Server NEW!
- Microsoft™ UPnP Support
- Maximum MTU 1534
- Routing Protocols:
- Static Routing (30 routes)
- RIP V2
- RIPng for IPv6 NEW!
Box 4




